"-" initiates a strikethrough

Was working on my resume with LIbreWriter ( when after typing in a “-” and then entering my text, Libre would automatically start inserting strikethrough on my text.
Is this a hotkey thing I don’t know about or is this a bug?

Isn’t it - before and - after the word you are typing causes a strikeout?


deactivate setting
Tools -> AutoCorrect -> AutoCorrect Options ...-> Tab: Options -> Option: [x] [x] Automatic *bold*,/italic/,-strikeout- and _underline_

Hope that helps.