Insert image quality problem

I have a large A4 image I’d like to insert as a cover page. When i insert it the image quality looks terrible.

To see what I’m talking about, I’ve uploaded the image here (can’t insert here because my rep is too low). The top section is after the image has been inserted, the bottom is how the image looks if I open it in a regular viewer. I know that even the bottom (original) image looks terrible, that’s just because it’s zoomed and screen capped.

It looks to me as though the color depth has been reduced… If you look at the trees in the top right… in the top image (in writer) there’s large areas of black, but in the bottom image (image viewer) you can see more foliage.

  • The image was created in illustrator, but comprises several photos, so I’d have thought the best format for export would be jpg. I haven’t tried any other formats at this time. The image I’m trying to import is ~5.6mb, but that’s not a big problem because the file is for print, not transmission. In any case, I did try importing an image with much lower DPI (72DPI) which was only ~500kb, but the same problem exists with the color depth.
  • I’ve tried playing around with ‘right click’ > ‘compress image’ and increasing DPI, but that doesn’t have the desired effect.
  • any playing around in ‘compress image’ was done with ‘lossless’ quality.
  • if I export the whole file to pdf, the image looks the same as it does in writer
  • I’ve tried exporting the image from illustrator in various DPI specs, but it’s the same.
  • I’m using Libreoffice v4.3.3.2
  • playing around with brightness / contrast / or any channels doesn’t help… because the color depth in the original is just gone. So the import has converted large areas to black, and then increasing brightness for example just converts those large areas to grey.

It seems bizarre that this must be such a simple common problem with an obvious solution but I can’t see much information about it online, and can’t figure out whats going on. Thanks in advance for any help or advice you can give me.

It sounds as if your image cache is not large enough. On Linux go to TOOLS > OPTIONS > MEMORY and adjust the Memory options. Remember, that the image will be expanded to fit it on the page, the compressed image size will not be large enough for a large A4 image. The default memory cache is set for normal everyday use to keep memory requirements down and assist performance.

Anyway try changing the cache first to see if this helps…Peter