Insert new chapter and update numbering

Hi there,

I have my doc and I have inserted some new chapters from a different LO doc. Now how do I update the numbering of the chapters and paragraphs? I have tried “Update all”, but doesn’t work. I have tried with “Continue previous numbering”, but nothing.
I have tried with “Outline numbering”/“Start at”, which used to work, but a total drag to implement, but now it doesn’t seem to be working either.

Every time I make a change to the chapters I have to go through this massive hassle. There MUST be an easier way to deal with chapter numbering (I hope).

I am on a Mac using mavericks and the latest version of LO. My file is being saved as docx.

Thanks :slight_smile:

Does the same thing happen when you add new chapters at the end of the document? If not then the problem has something to do with the chapters you inserted.

One possibility is that the format of the inserted chapter headings differs from the chapter headings in your main document, causing the inserted headings to be excluded from the numbering.

hot sure about the end of the doc, because I have only added them in the middle :slight_smile:
In any case, I have checked, and I am using the standard Heading 1-2-3 throughout

Besides, in the Navigation pane I see all the correct headings in teh correct place, only the numbering is messed up.

As far as I know the numbering is controlled at two points: from Format - Bullets and Numbering and Styles and Formatting - <Format> - RightClick-Modify - Outline and Numbering.

Two more things to try:

Select the Heading in error and change the style to something else - e.g. Default Style - then back again.

Select the Heading in error, right click - Up One Level, or Down One Level.

I’m glad you got that sorted out. I would suggest changing your comment to an answer. I can’t do it but I’ve voted it up.

who would have thought… using tools/outline numbering doesn’t seem to work for changing the numbering of the new chaptes, BUT if I go to bullets and numberings - options and do it from there, it works. A bug perhaps?