Installation error #1303 (Jan.20,2020)

Windows 10 operating system.
On Google Chrome I downloaded directly from the libreoffice site. 64-bit

I’ve had LibreOffice before and didn’t have trouble installing it, so not sure what is going on.

image description

Try right clicking the install package and select Run as Administrator (or similar - I don’t have Windows available to get the exact text).

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. That will help other people with the same question.

In case you need clarification, edit your question (not an answer) or comment the relevant answer.

Thank you, Robleyd. I could not find anything that would do that, however.

Did you happen to change the location if the install directory during the setup? If so, try using the default location offered.

Thank you for the suggestion. :slight_smile:
I did the default setup each time I tried.

I had the same problem with 6.4. I found 2 fixes:

  1. I installed it on a different drive.
  2. I then read that the Brother Control Center app could be causing the problem. So I uninstalled the previous install in 1) above, turned off that Brother Control Center app in the Task Manager, tried the install to the default location, and the install succeeded. Specifically, it appears to be the “ControlCenter System (32 bit)” app causing the problem.

Hope these help.

(edit: activated screenshot)

General Installation Issues (Windows).

have a look at: Error 1303. The installer has insufficient privileges to access this directory: C:\Program Files\LibreOffice\program