Installed 7.1 now endnote won't work. I tried manual install but not go

I installed Libreoffice 7.1.03 and now endnote won’t work. I tried to manual install of the plugin but it just goes no where.

Thank you

Update from wrong field: Thanks for your feed back. I am using 64bit I will probably revert to the older Libreoffice that I have as it seemed to work. Thank you

I tried to insert an endnote and it just works for me in on Windows. What OS do you use?

@kompilainenn: I was a little puzzled about the “32-bit” noted on the Endnote compatibility page. Are you running the standard x64 version of LibreOffice (64-bit), or do you use the x86 version (32-bit)?

I tried both

I suppose @kompilainenn refers to Writer’s endnotes, not to “Endnote” software, which was never clarified in the question (except for “the plugin”).

As of today, LibreOffice 7 is not listed on Endnote’s compatibility page. That page also mentions “32-bit” for Windows. You didn’t mention your OS, so it may be relevant to you or not. (32-bit LibreOffice should run nicely on 64-bit Windows.)

See the download page for v.6.4.7. The Win32 version is the one listed as just “Windows”, below the Operating systems heading in the middle of the page.