Is it possible to remove the hyperlink underline for mailto: links?

I have removed all the other hyperlinks in my resume via modifying the character to without, and color, Auto.
However, I can’t remove the underline for my e-mail mailto: Even when I set it to without, when I click OK it reverts to underline.

Try this (copied from “How can Calc be prevented from formatting a mailto: link”:slight_smile:

Uncheck Tools > AutoCorrect Options… > Options > URL Recognition. Afterwards, none of the URLs or mail directions will be converted to a link.