Is Libre Office stealing focus? (plus a couple of suggestions)

Howdy, Foiks,

(I am on Windows 7 Ultimate.)

I cannot ascertain exactly, but when Libre Office is running, not only does it take a pause to save a backup file which interrupts work flow, but I lose focus of the L.O. window to another (usually the previous in the task list). This appears to be random, as sometimes it automatically returns focus to the L.O. window.

Could this be because of the automatic document-saving function?

As one suggestion, though, I think it would be good to have variable line spacing in line height percentage or points, such that I don’t have as only options 1.0, 1.5, 2.0, or so.

Also, for ease of compatibility still with MS Office user friends, having the ability to choose a default format, (or better, rank them on priority of need), would be helpful, as I still have friends that have not converted yet.

As it is, the fixed default is .odt, for example, and I would like to be able to control that better.

Finally, I would like to commend the whole of the community for their valuable efforts on the project.

And, as soon as I have disposable income, I’d most certainly be happy to donate more to a noble effort to overthrow the powers that be. That’s freedom, right? Yes, Libre.



it would be good to have variable line spacing in line height percentage or points

You can use the Leading, Fixed or At least options to declare a spacing in whichever measuring system you use, imperial or metric; use Proportional to declare a percentage.

the ability to choose a default format

See Tools | Options | Load/Save | General and look under Default File Format and ODF settings If you are on a Mac, look under LibreOffice | Preferences rather than Tools | Options. If your MS friends have a version of Office from 2007 on, MS claim to be able to read Open Document Format files, i.e. the default format of LibreOffice. Of course, if the ability to edit the file is not needed, then PDF is another choice which doesn’t require a specific, or any, office suite.

If this answer helped you, please accept it by clicking the check mark :heavy_check_mark: to the left and, karma permitting, upvote it. If this resolves your problem, close the question, that will help other people with the same question.