Is there a way to have print preview ALWAYS open at 100%?

When I go to print preview the window opens at some significantly lower %, usually a little more or a little less than 50% and I always need to change it to 100%. Isn’t there a way for me to change this so it always opens at 100%?

Unfortunately, there’s no* way to set default settings for print preview.
IN my opinion, there should be a section in among Options: “Print preview”.

  • There’s no way…
    There’s nothing in the 7.6 Writer guide… nor in the Options menu…

In the print preview look to the left of the red x cancel button. There is a - + slider to easily see whatever size you want. I do not know the default settings, but usually I just drag the slider to verify all is well.