issues low contrast icons toolbar (Win 10 High Contrast)


I am new to this forum and not a coder or any of the sort, just someone needing help.

I am using Windows x64, LO Version: (x86) – x86 because I need to use the Endnote plug-in

I have just asked another question re Writer. I have also a question about the icons in Writer for those of us vision impaired folk who need to use the Windows High Contrast theme. I found that there is another thread, but didn’t want to interfere there as it seems to be people actually creating/changing LO, which I can’t.

Other threads:


The icons (e.g. indent, bullet list) offer barely any contrast in the LibreOffice toolbar and I cannot see them. See screenshot:


Can't Change High Contrast Icons – doesnt work, nothing changes >>>

So I have seen various suggestions, e.g. install the “hicontrast” extension. I did this, apply it, but nothing happens. See screenshot:

I have also tried to, e.g., activate the Breeze (dark) option, but also nothing works. See screenshot:

LO Breeze (dark) option not working


Is there already a solution that can work? Or is there a way that I can make one of the above work?

For info, as I saw that it was not clear what the high contrast icons are now in Office 2019 (quite an improvement, in all honesty, from the terrible Office 2010 icons), also a screenshot here:

I am happy with any and all solutions, as long as I can see the icons.
Many thanks for all your help in advance!


EDIT 1: Screenshot Breeze (Dark) + “OK” + restart Libreoffice.

You can see that there is now also a colour difference between the left side of the toolbar and the right side of the toolbar (this also happens in the navigation bar at the bottom, out of the screenshot). This is not new, btw.

EDIT 2: Screenshot of Breeze (Dark) in safe mode

After applying Breeze (dark) or any other icon set, did you try to close the “options” menu? Depending on your desktop settings, maybe the underlying LibreOffice window is grayed out until you activate it again. Breeze (dark) is almost white on black with just a few dots in color, so it should work pretty well.

Thanks for you response. I am not sure I understand your suggestion.

When I apply “Breeze (Dark)” in the Tools > Options > View > Icon style, and then return to the same sequence / menu, it has turned again to “Sifr” - which seems the original Icon style.

Does that respond to your question?

Just to add - I also tried applying, saving the document, closing all LibreOffice etc.

I was suggesting to click on OK instead of Apply. It seems that your selection is not maintained: you should see “Breeze (dark)” when you return. Indeed, none of your screenshots show Breeze icons.

Thanks. I’m afraid, though, that clicking OK doesn’t make a difference as well - I added another screenshot.

Note the colour difference to the left and the right side of the toolbar.

This is how Breeze dark should look like

If you start LibreOffice in safe mode (from the Help menu) do you still see the problem?

That looks really good! I’m afraid mine didn’t end up looking like that. I don’t know how to add an image here, so I have added it to the post.

thanks @RGB-es, btw, i really appreciate you helping me to figure this out!

There is something wrong with your install, maybe some needed packages were not installed.

I do not have experience with the windows installer (I’ve been using Linux for the last two decades) so I cannot help you with that, but I remember there is a “repair” option? Try to repair the install or even uninstall and reinstall again, checking that all packages are included this time. Other than that, we need someone with windows experience to check what’s going on.

thanks, i was wondering that as well! i’ll try to repair first. if that doesn’t work, i’ll try to uninstall / reinstall everything, two questions then:

  • how would i know whether all packages are included?
  • and how could someone with windows experience see this thread?

thanks again!

okay, i repaired - nothing changed. I uninstalled and reinstalled, with a complete new download, nothing changed. it seems that, first, when i apply an icon style, nothing happens. however, when i click OK, and restart Writer, it also goes back to Sifr, so nothing is saved as well apparently. I also tried the same with the ‘default look’ under ‘personalisation’, but nothing changed. i am using the grey preinstalled theme, else i cannot see, literally, anything as the status bar ends up being white letters on a white background. NOTE that my HC system settings do not include white!

I also seen online that there is an option to use a firefox theme, but under ‘personalisation’ there is no option to pick a theme (eg Firefox), apart from the six pre-installed ones. there is just the default look and the 6 preinstalled themes. i’m getting slightly desperate :confused:

I couldn’t find an answer anywhere and this situation was completely inaccessible and unusable to me. I installed OpenOffice, and after adjusting the high DPI settings (as I use 3840x2160 resolution, with 250% size), I have now (visible) high contrast icons. See here a comparison between LibreOffice and OpenOffice:

As you can see, the font in the OO document is still not as clear as with LO. Being able to use a crystal clear font is also an accessibility issue, but at least I can use the prog. I will use OO and MO alongside each other now and will continue to check this thread once in a while in case someone has found a solution to the icons, so I might move back to LO.

I also have found it impossible 2 correct. My icons are dark gray on a black background.
I have been working on this since 8 this morning it is now 11:30.

I Installed the newest version which is supposed to be fixed.
I will uninstall it and reinstall the older version :crossed_fingers: I’ll let you know.