It has not been possible to remove the underline

in the form I filling in, how can I stop this?!

Which OS, which LO version, which form, what are you doing? Have you got an example file, what is underlined? Have you checked the paragraph style (which one) for a Font Effect having an “Underlining” defined or is just the “U” in your toolbar checked. Why do people think that volunteers here all have a fortune teller whispering the secrets of QPs problems?

Please edit your question if you are adding additional information. Do not use “Post Your Answer”, if you do not answer your own question.

Just upload the anonymized (empty) form showing the problem.

What is OS and LO? I have an important form to fill in from a site where i clicked on here link to get to the form which opened the libre office writer. I have to fill in my answers in boxes, so name address etc and everything I write is underlined, how can I stop this?? I have clicked on paragraph borders and couldn’t see what to do there. I have clicked on format text underline and unchecked the underline and it hasn’t worked. Clearing the direct formatting has not got rid of the underline.

Excuse me?!

Most propable the paragraph style is set to have a “Font Effects” setting “Underlining”. To check go to Styles -> Edit Style -> Tab: Font Effects and check for “Underlining” to be set to something else than “Without”- And again: upload the form, so somebody can check, whether the issue is set within the document and may be intended by the form developer or provide the link to the site where you downloaded the form.

BTW:
OS: Operating System (Windows, Linux, Mac OS)
LO: LibreOffice - the software you are using

Thanks. I have checked and it states without. I have Windows 10 and LibreOffice 6.1

While the form is open and you are in a form field showing the underlline effect, then the style shows “Without”? If this is true, I’d be really curious to get the link to the form. Is it in .doc format, when you download from the site ?

Yes under font effects it states without. It states .odt

Yes that has already been established JEDIMASTER

My Bad I didn’t notice that it had already been established

Perhaps menu Edit - Track Changes - Record is active.