Just downloaded 5.3.2 on Mac 10.9.5. Won't launch. Just get verifying Libre Office window which continues spinning.

Tried force quit which supposedly quit LO but verifying window stayed open and continued spinning. Then restarted computer and relaunched LO. Same problem. I get the verifying LO window but it just continues to spin. Tried downloading program again from website but still the same problem.

MacOS 10.9.5 Gatekeeper issues

New code-signing protocols were introduced at MacOS version-10.9.5, breaking earlier Gatekeeper protocols. See the link above for steps to allow installation of LO on this version of the Mac OS.

The bottom line appears to be:-

Set Gatekeeper to “Identified Developers” or lower to install LibreOffice
(or even)
Set Gatekeeper to “Anywhere” to install LibreOffice

Extra stuff:

wiki Gatekeeper issues | Installing:

Instead of changing Gatekeeper, you may just ⌘ Cmd+click (or right-click) on the file, then choose “Open” to install LibreOffice


the lack of v2 signature is annoying but fairly easily worked-around. and the annoyance is a 1-time issue per new install. (and no you do not need to set permanently the ‘allow app downloaded from Anywhere’ in gatekeeper, all that is needed is, the first time you run Libreoffice to lauch it with right-click on the icon and select Open… the confirm you want to open it, when gatekeeper whine about signature)

System Requirements | Apple macOS
All archived LO-versions (with download links)