Libre Calc insert Date shortcut( "ctrl + ; " ) is not working in version

Libre Calc insert Date shortcut (ctrl + ;) is not working in version in ubuntu.

I have this issue after upgrading my ubuntu to 22.04.
Also i have tried installing the same version from ubuntu software center and i have same issue

EDIT: LeroyG added preformatted text format to the shortcut.

1 Like

You find all configured shortcuts under Tools>Customize…
Ctrl+ ; inserts the current time.

1 Like

Does your keyboard language or keyboard layout match your physical keyboard?

Does the Ctrl key and the ; key work reliably? No staples or other obstacles under then

Check your operating system accessibility options, a sticky key setting might expect sequential key pressing

Try with the left Ctrl key, sometimes the right one is set to be a modifier key to create accented letters

Depends on UI localization. In en-US (and localizations that don’t have it overridden) that’s date, not time. Time is Shift+Ctrl+; which is Ctrl+:

Ctrl+. (dot): hu

Ctrl+, (comma): bs, da, de, es, et, fi, fo, hr, is, it, nb, nn, pt, pt-BR, ro, ru, sl, sq, sr, sv, tr

Time is same accelerator with Shift (which for Shift+Ctrl+, might be equivalent to Ctrl+; on some keyboard layouts).


Open terminal
Emoji > Emoji annotation: (buton …)> <Control>semicolon > Delete> Ok

Is that a locale / keyboard layout dependent setting in Ubuntu?
(I have <Control>period with English keyboard in en-GB locale on Fedora).

I have this problem on Fedora 36. I created here a bug report.

See for a “solution”: shortcut keys - Ctrl+; doesn't insert current date in LibreOffice Calc - Ask Ubuntu