Libre Office 7.2 small Fly out banners with "Inserted Unknown Authour". Stop Them pls!

There are constant fly out notifications / tags saying "Inserted:
Unknown: Authour -2022-05 13 23:55 I cannot get them to stop in tracking or insert. Where can I switch them off permanently ?

You should fill in a name in Tools - Options - LibreOffice - General.
This has two advantages:

  • Writer will remember the last position in the document that were editing when you reopen it
  • If you are tracking changes in a shared document then you can differentiate your changes from somebody else’s changes
1 Like

Thank you but as an experienced typist at the first opportunity I turned of every thing in the menus that might cause such flyouts in all the menus. Now my whole View column & all other columns have nothing activated - no check marks or blue square highlights. I never use tracking, never have. I never authour any type of input like this. Yet every single time my last position cursor rests over any type in any writer document, up pops a 2.5 inch long beige banner with the quoted words and exact date time in it.thus blocking out everything under it. That is about 5 times a minute. Crazy annoying and absurd that someone thought that we need this level of help . I wish to disable any tracking that can be creating this type of supposed help. Disable anything like this by the people who design such things. It seems to me this is something new in 7.2 but I am not sure…

Thank You, I went there and entered a very short name ME. Nothing changed so I turned off all things in the Tools - Option region. Nothing has changed other than OpenCL is not being used so if I want such access to things like Namingas you suggested, I will have to reboort LibreO.

So that did not work. No tracking aspects should be working,
I have gone to my laptops independent setting to see if the cursor is doing something outside of LibreO. Nothing there. What’s next ?

Please read:

Enter user data

My comment was just a small addition. I assumed that you would have implemented the solution by ajlittoz already.

You should accept all changes in track changes. I suggest to use help, search on track changes

Turning off options at random is unlikely to produce good results. The best you could hope for is to not introduce further issues.

Without any clear description of your document and configuration (OS name + LO version), I must use my crystal ball to make a guess. It suggests that you have enabled the “track changes” features. Does your text also gets coloured/stricken through when you type?

Try to untick Edit>Track Changes>Record.

You might have pressed Ctrl+Shift+C while copying some text instead of Ctrl+C. This combination was a shortcut for toggling track changes. The combination has been removed in recent releases to avoid this kind of mishap.

1 Like

In addition to @ajlittoz ,

With me:
Version: (x64) / LibreOffice Community
Build ID: d1d0ea68f081ee2800a922cac8f79445e4603348
CPU threads: 8; OS: Windows 10.0 Build 19044; UI render: Skia/Raster; VCL: win
Locale: de-DE (de_DE); UI: de-DE
Calc: CL

1 Like

I am sorry to be new to this forum and to have missed your change suggestion that were first. But I am glad to have met you now. That seems to have solved my problem and since I never would have turned it on it must have been the errant short cut. Cheers :slight_smile: