Libre Office document window not seen

When I open libreoffice does not show the window. I don’t know why. I use Arch Linux/Linux. please see this picture when press the window button:
Libreoffice window not seen

Please complete your question.
The help on this page is mainly provided by users like you.

Your question and the corresponding description should be as detailed as possible.
Please remember that no one can look over your shoulder
when you ask your question and describe it.

In order to be able to help you, we need to know your operating system and
the LibreOffice version (four-digit, e.g.
Please also state the file type in which you have saved your file.

All important information about your initial question should be present in
the initial question box, otherwise
edit and complete it., to do it.

Please do not use answers (solutions) or comments for this.

If you have already fulfilled some of these requirements, so much the better. Thanks.

Please upload a reduced and anonymized file here with this issue,
so that someone can examine it.

Here you can find the further
References for this page.

Thank you very much for your assistance.

Neither can we know by looking at your desktop. You may try to start LibreOffice from command-line to see, if any errors are reported.
The basic things to find out are: How do you try to start LibreOffice? Is the method configured right? Is LibreOffice starting and fails? Is LibreOffice running and the Window hidden ? (There were some reports of very tiny windows)

I may have had the same problem. Opening a file from my file manager wouldn’t display anything except for a blinking cursor at the center of my screen. But opening the LibreOffice suite first going to LibreWriter and Open the Document worked as expected.

This occured after my latest system update. I don’t see how this helped since the error persisted after the procedure mentioned below but that is what i did…

I ran

sudo pacman -Runs libreoffice-still

to remove the installed package after checking for conflicting distributions with pacman -Qq | grep “libreoffice” I then cleared my package cache

sudo pacman -Sc

and reinstalled

sudo pacman -S libreoffice-still

Information on Libreoffice:
pacman -Qi libreoffice-still

Name : libreoffice-still
Version : 7.5.5-3
Architecture : x86_64
Provides : libreoffice libreoffice-en-US
Depends On : curl>=7.20.0 hunspell>=1.2.8 python libwpd>=0.9.2 libwps neon>=0.28.6 pango nspr libjpeg
libxrandr libgl libxslt redland hyphen lpsolve gcc-libs sh graphite icu lcms2
poppler>=0.24.0 libvisio libetonyek libodfgen libcdr libmspub harfbuzz-icu nss clucene
hicolor-icon-theme desktop-file-utils shared-mime-info libpagemaker libxinerama libabw
libmwaw libe-book libcups liblangtag libexttextcat libwebp libtommath libzmf
libatomic_ops xmlsec libnumbertext gpgme libfreehand libstaroffice libepubgen libqxp
libepoxy box2d zxing-cpp xdg-utils libldap fontconfig zlib libpng freetype2 raptor
libxml2 cairo libx11 expat glib2 boost-libs libtiff dbus glibc librevenge libxext
Optional Deps : java-runtime: adds java support [installed]
java-environment: required by extension-wiki-publisher and extension-nlpsolver [installed]
pstoedit: translates PostScript and PDF graphics into other vector formats
libmythes: for use in thesaurus
beanshell: interactive java – good for prototyping/macros
libwpg: library for importing and converting WordPerfect Graphics format [installed]
sane: for scanner access
unixodbc: adds ODBC database support [installed]
gst-plugins-base-libs: for multimedia content, e.g. in Impress [installed]
libpaper: takes care of papersize
postgresql-libs: for postgresql-connector [installed]
mariadb-libs: for mysql-connector [installed]
coin-or-mp: required by the Calc solver
gtk3: for GTK3 integration [installed]
gtk4: for GTK4 integration (experimental)
kio: for KF5 KDE desktop integration [installed]
qt6-base: for Qt6 desktop integration [installed]
Installed Size : 430.65 MiB
Packager : Antonio Rojas
Build Date : Thu 31 Aug 2023 08:52:39 PM CEST
Install Date : Tue 05 Sep 2023 03:21:21 PM CEST
Install Reason : Explicitly installed
Install Script : No