Libre Office no longer loads, not even in Safe Mode

I’m running Windows 10 Professional 64-bit and LibreOffice

I was using Libre Office for almost a decade before last night. I created a form and needed a certificate to create a signature field. I used the link LibreOffice provided on their help page and downloaded certificates from cacert .org. After installing the certificates, Libre was unable to find them anyway and I gave up, and closed the application. Now, I can’t get Libre to start, not even in safe mode.

What I’ve done:

  • Removed the installed Certificates that I thought were the issue.
  • Tried to load in safe mode via run command and shortcut (won’t open).
  • Tried loading each individual application instead of the main launcher, to no avail.
  • Checked my Task Manager for any entries of LibreOffice or Soffice or any derivative thereof (there are none present anywhere in the Task Manager).
  • I’ve done a repair install, and that didn’t work.
  • I uninstalled completely, rebooted, reinstalled, rebooted, and STILL nothing.
  • I checked my antivirus suite to be sure the program wasn’t blocked in any way (it is not).

I click the shortcuts, the actual .exe files, my mouse turns to an hourglass, and then NOTHING.

Any ideas on how I might be able to fix this and get back to work? Thank you in advance.

EDIT: I also tried uninstalling, rebooting and then installing LibreOffice version 7.1.6 to see if that would fix it, but it did not. The program will not load at all.

I would try to rename the user profile in %appdata%\libreoffice\4\user. Set 4 to 4old and a new profile will be created.

Hello! Thank you for responding. I did as you suggested, but unfortunately, it didn’t solve my issue. LibreOffice still won’t load.

1 Like

Since last night I also have this problem! A colleague, who has just installed LO on my advice, also has this problem on her tablet.
I will be watching this thread.

Uninstalled latest and tried to access Libreoffice website - and it is not found in duckduckgo!!! Uninstalled LO and went back to and all is restored to operation. 7.1.6 clearly has issues.

See this one: Skia problem, bug 144434

Cheers Robert. The issue is the current upgrade. I’ll wait till they fix it :slight_smile:

I’m glad some people fixed their issues by rolling back their installation, but unfortunately, none of these steps have helped me. I have tried uninstalling, deleting any files/folders left behind, and I’ve installed older versions, all the way back to, and none of them will open after installation.

The thing that drives me mad is that I had no issues running from the day it was released until October 10, 2021. The catalyst for my issue was the installation of those two digital signature certificates, yet once I removed them from my system, the problem has persisted with every version of LO that I can get my hands on to install on my system.

This has all made me very sad. I have used LO for over a decade without issue. It’s my favorite office suite; I love how the landing page shows large thumbnails of recent projects so I can open things at a glance. This has seriously hindered my work. :disappointed:

Let’s backtrack to the source of your problems:

  • wich help page if LibreOffice?
  • please give a

link to the cacert-page

  • I don’t know, if you created certificates for your own id, or loaded certificates for/from LibreOffice/TDF
  • You installed the certificates via wich tool? In LibreOffice? In your OS?
  • How did you remove them?

Have you tried to start LO from command-line? Sometimes you get more info on errors there.