Libre Office not working windows 10

I recently had a problem with Windows 10 and had to do a recovery from a boot device. Since then LibreOffice will not run. When I click on the progam icon, the small blue circle goes round for a second then stops. There are no LibreOffice processes running. I’ve tried re-installing it. I’ve never had a problem like this before.

I’ve looked at similar past problems which suggest resetting the user profile. However, I can’t even run Libre Office in safe mode. When I try I get the error message: “LibreOffice has stopped working. Windows will close the program and notify you if a solution is available.”

I’m running LibreOffice 6.4.3 under Windows 10 Home version 1909.

How did you try to start LibreOffice in Safe Mode. Did you use the following procedure:

  • Right click -> Run on Windows Start menu (or Windows Key + R)
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Click OK
  • Click button Continue in Safe Mode


Having a system problem requiring a restore, and programs not running after that mean there’s still a serious system malfunction. It’s not LibreOffice files that fail: you had reinstalled, so now you know that those files are OK. It’s not LibreOffice configuration failing: you tried with safe mode. I would say just reinstall your Windows.

Yes. It wouldn’t run the basic command. That’s when I got the error message.

Try not only re-installing but explicitly de-installing first then install again.

Your post was very helpful to me because I was completely stuck on the Libre Office issue but can only resolve via your method. Do you know a full solution so that I don’t need to go through this procedure every time I want to use Libre Office? Thanks.

My solution was to uninstall LibreOffice, then to delete all folders with any reference to LO, including AppData, then cleaned the registry, then re-booted and only THEN re-installed. Seems to be working fine now.

I’ve been having this problem, and also it will suddenly quit working while in use.
De-installed, reinstalled: same results.
De-installed and reinstalled an earlier version of LibreOffice: same results.
This started after the big last Win10 update, and I suspect that it broke something in LibreOffice.

Please do not use the Answer field for comments that are not an answer to the original question, use add a comment instead. Thanks.

Deleting this answer and adding a comment instead would be welcome.

On several occasions LibreOffice “died” on my Windows 10 computer. I opened the Task Manager and looked at the list of background processes. There were a large number of active LibreOffice tasks in the list. I ended all of those tasks, and that fixed the problem.

If that’s a solution then the only conclusion for me is: You do not regularly reboot your system (Fast Boot enabled?)

With recent updates to Windows, some settings may tighten Windows security settings to the point that some apps are not allowed certain permissions, such as changing or installing files in some folders. Winblows will usually pop up an alert when this occurs, and if you don’t immediately go to the Windows security settings to allow the action, it becomes a persistent problem. I don’t know if this is the cause of your issues, but I thought I would add this to the discussion in the event others come to this thread looking for potential solutions in the future. The security “feature” is a strong one, devised to prevent nefarious malware, such as ransomware, from crippling your computer and causing loss of data. It’s not an inherently bad security feature. But, it can certainly cause headaches for the uninitiated.

Hi, after uninstall LO and update the latest LO still same problem. LO didn’t start not appear in tasks.

I found solutions by right click on the installation package, “troubleshoot compatibility” . I run it. Then LO works back again !! Hope it helps.

I had the same problem - I think Windows 10 had updated itself and Libre would not open. I gave in and just downloaded the latest Libre office and after a few minutes all was up and running as smoothly as ever.