Libre Office Set Default Page Layout Paper Size Field

I click:


  1. Format
  2. The Paper Format windows pops up
  3. I set Format to A4
  4. I set Width to 8.27"
  5. I set Height to 11.27"
  6. Margins are set a 0.79" and I don’t change them.
  7. I click Apply and OK.


  1. I click File > New > Templates
  2. I create a My Templates, name it JAPAN A4 and right click and save as Default.


  1. I click File > New Text Doc
  2. I enter text
  3. I click File > Print and the Page Layout Paper Size field is defaults to Letter 8.50in x 11.00in. But the Left side Preview window is set to 8.27(Letter) and 11.69in which are A4 dimensions. I can drop down the Paper size menu and change to A4 but I don’t drop it down. I print and the printer prints out A4 sized paper.
  4. I drop down the Page Layout Paper size menu and select A4. The left side Preview window dimensions now change to 8.27(A4) and 11.69in.

When I click File > Print or Ctrl + P to print I want the Page Layout Paper Size field to be defaulted to A4 8.27in x 11.69in., not Letter 8.50in x 11.00in.

What am I doing incorrectly?

(edited 2019-11-09 by ajlittoz for formatting)

You may have mistyped step B.1. It should read File>Templates>Save as Template.

The flaw is in step C.1. The command to use is File>New>Templates so that your new document is based on the selected template.

Alternatively, in File>Templates>Manage Templates, you can right-click on a template and Set As Default. After that, File>New>Text Document will implicitly create documents based on your template.

Your confusion may come from a M$ Word procedure where you must create a file to override the “system” one. There is no such file with Writer. The feature is more versatile, allowing you to have many templates, each one dedicated to a specific use.

To show the community your question has been answered, click the ✓ next to the correct answer, and “upvote” by clicking on the ^ arrow of any helpful answers. These are the mechanisms for communicating the quality of the Q&A on this site. Thanks!

Thank you very much for your detailed answer. I’ll review my settings.

Have you told LibO that you have A4 paper in your printer? On my system that would be FILE > PRINTER SETTINGS > choose your printer if you have several. > PROPERTIES > A4.

Thank you for your answer. I’ll make sure that LibO knows I have A4 paper.