libredraw sheet jumps when clicking an object

how do i keep the sheet from jumping. It makes object move

@jon3 First, you probably don’t want to post your email address to everybody on the internet. If you use a simple user name then the ask.libreoffice site will send you an email when you get an answer, or someone can ask you a question by prefixing your user name with the at symbol such as @not-username

Second, you have an unusual problem but you have made it impossible by giving no details. Please see How to ask a question. Cheers, Al

If i am working on a drawing, a block diagram to be specific, and I click on an object (to color it or resize it) the entire sheet moves down about 24 points and my cursor is above the object I clicked on. If I then click on the background, the empty part of the sheet, it jumps back up to where it was. It eats up time and often changes the position of the object causing me to have to undo and start over. It seems to be due to importing a SVG image. and breaking it. After it is broken into individual elements, the jumping starts. I am using version (x64) on the latest build of Win 10. I am a monthly donation subscriber.

Thanks for you description. I tried to recreate it on my computer but could not get the effect, not even with an svg that I broke down to 21000 drawing objects. Maybe you could share a small, anonymised file that displays the problem. Click the edit link just below your question to ad it to your question. Cheers, Al

Maybe it is worth upgrading to 7.0.6 which is the longer established of the two releases. It might solve the issue

If, in File Explorer you can see the contents of an svg file in the Preview pane, then turn off the Preview pane, see Word Shakes and Jumps around

Try opening Libreoffice in safe mode, Help - Restart in safe mode - Continue in safe mode and see if draw window still jumps

Hello all and thank you for your help.

I have since observed, it is arrows that make it jump also. But not images.

I started Draw in Safe mode, and it no longer jumps.

I thought I had the latest version, I will immediately download the newest.

I’ve installed AND I’ve figured it out. (such a dufus) It’s the toolbar ribbon at the top loading and unloading. Duh.