Libreo 7.0 encoding problem

I’ve installed the 7.0 when it was released, and encountered encoding problem immediately. I have tried to remove the user profile under “C:\Users<user name=”">\AppData\Roaming\LibreOffice\4\user" , but it does not help. I tried it again today, but the problem is still there.

The encoding issue is that when I open any file created by previous version (6.4) containing Chinese Character (traditional Chinese), all the characters will be encoded wrong. However, when I print the file or copy them into other word processor (Notepad or even browser), they are correctly encoded.

I will uninstall 7.0 for now and go back to use earlier version, but please check into this. I have seen other user mention this, but did not say if this is solved. Cheers.

Are these documents ODF type files?

Yes, they are. Most of them are created using version 6.4.

Share a sample file. First suspect: missing/wrong fonts.

Original file (Created using ver 6.4)

link text
Open in ver. 7.0

Same file in WordPad

OK, got it. Now share a sample file. Screenshots are (except for very rare cases) useless to identify the cause of the problem. The only thing I can see is a weird font name (normally fonts do have names in Latin letters).

same file.
link text

File not found.

Advise: when using file sharing services, avoid CJK (and other complex script) characters in file names.