Libreoffice menu problem

I was using the default libreoffice with ubuntu 11.10 without any problem, but after updating to libreoffice yesterday, most of the menus under libreoffice are half visible or not visible ( a “_” is visible in place of most menus and options under it). is it a bug ?

Thanks & Regards.

Hi, Everybody, I found the answer, dont know why but changing the default font “ubuntu” to “bitstream charter” in ubuntu tweak solved the issue. Thanks.

Hi all,
I got same problem.
Change system font is not fixing, and also change UI language.
Any help?

Update: upgrade to still same problem

Update: reported bug

Solved for me: un-install LibreOffice, Download & install LibreOffice 3.6.3 (

In case anybody is still having this problem, this is what helped me some time ago
when dealing with the same malfunction on xubuntu:

I have the same problem running on Ubuntu 11.04 on Gnome (not unity) at 1024x600 (netbook).

I have been trying for hours to resolve this and would appreciate some additional suggestions. I have so far tried various combinations of:

  1. Re-install - no difference
  2. Toggle anti-alias font settings - no difference
  3. Disabling anti-aliasing in gnome prefs across system - some progress, but still problematic
  4. Font DPI settings in advanced front settings - no difference
  5. Different font hinting settings - no difference
  6. Different user interface zoom settings - helps somewhat, but often many menus are still missing
  7. Different font - finally had some success setting Application font to Meera which finally displayed everything but the font is extremely small

Is it possible to set just LibreOffice to use the Meera font as at least this works (with a magnifying glass)?

Has anyone got any other suggestions as I have spent hours playing with this and I am running out of ideas?


Changing the font does not work for me. I have also pursued the other remedies – changing anti-aliasing, font hinting, etc – without positive result. This occurs in both Unity and Gnome on 12.04

How could it be that this problem, clearly affecting numerous people, because it’s all over the net, remain utterly untouched and unchanged for nearly half a year?

I have installed Ubuntu 12.04 LTS with Libre Office and most of the Libre Office menus disappeared. I reinstalled and it seemed to fix it. However I have since realised that it’s a resource problem. When I try and run 2 monitors the problem recurs every time; a single 1080 by 1920 external monitor or the native laptop 768 by 1366 works fine. Perhaps there just isn’t enough memory allocated for those large fonts; note one user gets it to work with tiny fonts. FYI I’m running a i3 Medion laptop with Intel graphics. Hope that helps someone at Ubuntu! BTW the Libre Office is wonderful; began using it in Ubuntu 11.04 which doesn’t have the problem.