LibreOffice 3.5 fails to install

Tried two separate downloads, one on XP x86 and one on Windows 7 x64 with same result. XP had no prior install of any office program, 7 had an earlier LibreOffice that was uninstalled before attempting 3.5. The download came from the mirror site and each time the error message is:

Error 1335. The cabinet file ‘’ required for thie installation is corrupt and cannot be used. This could indicate a network error, an error reading from the CD-ROM, or a problem with the package.

The md5 of the download was:
902E5E2CE0DB5FD7280675B2FEABA581 LibO_3.5.0_Win_x86_install_multi.msi

I too downloaded 3.5 from the same mirror on a Windows 7 x64 system and got the same installation error. While looking at other similar postings, I found some Mac users who had similar problems that were due to corrupted files on one mirror. I could not find a way from the libreoffice web site to specify a mirror; so I looked in other places. I found the 3.5 package on and downloaded it from there. does not have the helppack download available. I was able to install the package from and the helppack package downloaded from the site. Apparently, the layerjet 3.5 package is corrupt, but the helppack package is good.

I was having this problem and the error message said:
Installation of Microsoft Visual C++ 2008 Error 1935. An error occurred during the installation of assembly Microsoft.VC90.OpenMP, version=“9.0.30729.4148”, publicKeyToken =“1fc8b3b9a1e18e3b” processor Architecture = "x86,type=“win32”. Please refer to Help and Support for more information. HRESULT: 0x800736FD

So I searched on the version # and found that this particular assembly/component is a problem for other things as well. One of the sites I looked at said:
Root Cause:
This problem occurs on some new Windows 7 computers because the registry has reached its size limit and must be increased.
Start menu > type “regedit” (without quotes) into the search box > Enter.
Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control in your Registry.
If you do not see an entry called RegistrySizeLimit along the right for the Control key, you will have to add it. Right-click on the white space > New > Key > DWORD (32-bit) Value.
To set the Value, right-click on RegistrySizeLimit > Modify. Setup this entry as follows:
Key: RegistrySizeLimit
Value: 4294967295 - as base Decimal
Reboot your computer.
Test the update/install again

I did this and my problem installing LibreOffice 3.5 was resolved (along with a few Windows Update issues I had been having).

the RegistrySizeLimit value can aslo be entered as the easier to remember Hex value “ffffffff” (eight 'f’s)

I tried everything I found and nothing worked on Windows 7 64b, untill I found this:

Workaround since 3.5.4 RC2: Run installer as follows:

msiexec /i [installer] VC_REDIST=0

Thanks to David Dernoncourt’s post

All the things I tried:

  • if service “Windows Modules Installer” is missing. ( It wasn’t missing, it was even “started” )

  • Keeping “Windows Modules Installer” service on manual, stopping it and trying to install again
    Same result. Funny: it’s not started at all, ever. STtys not started. (Manual should start it when requested!)

  • Stopping and restarting WMI and then starting setup

  • Deleting values under registry key HKLM\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions

  • Reinstalling dotnet (developer edition, x86 x64)

  • Reinstalling “windows installer” is not on option on windows 7 (redistributable for 5.x doesn’t exist)

  • Full (<->Customized) Running installer with default options (otherwise always custom, because it’s not in the language I want)

  • sfc /scannow
    Windows Resource Protection found corrupt files but was unable to fix some of them. But this is to my opinion, as stated above, possibly normal Windows status for a developer laptop where some installs have that effect.

  • Same, but in elevated prompt.

  • rename “C:\Windows\System32\mscoree.dll” to something, install, rename it back (with some file permission handling)

  • .NET 2 specific update (in elevated prompt): “%windir%\Microsoft.NET\Framework\v2.0.50727\ngen.exe update”
    That command failed to: " Failed to load dependency Microsoft.VisualStudio.OLE.Interop of assembly…cannot find file specified" but finished.

  • WinSxS folder remove VC90.CRT ?? (A lot of ownership taking and permission handling via elevated command prompt)
    “takeown /F vc90 /R” → Success all
    “cacls vc90 /e /p [User]:F” → processed all
    Drag all thos folders (presented via find in explorer)
    (I had to shutdown explorer because it was accessing some of these files and move each folder ind.)
    Only amd64vc90.crt folders (not in manifests folder)
    Leftover vc90.crt folders (all x86_
    Leftover vc90 folders

  • I had 3 “Microsoft Visual C++ 2008” entries in “Remove programs” and removed them.

  • CCleaner (incl. registry)

  • Windows Install Fix tool (replacement for CleanUp utility)

  • Registry RegistrySizeLimit fix
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control, Key: RegistrySizeLimit Type: REG_DWORD Value: 4294967295 - as base Decimal

  • msiexec /i “D:\Downloads\LibO_3.5.5_Win_x86_install_multi.msi” VC_REDIST=0 (

the adjustment to RegistrySizeLimit is likely what actually corrected the issue, easier to remember to enter its value as Hex - “ffffffff” (eitght 'f’s)

Trying to install LibO_3.5.0_Win_x86_install_multi.msi over Windows XP SP3 always appears a message telling that I should leave from LibreOffice 3.5.0 . But I had not it yet installed (nor previous version). So it fails.

About md5 of LibO_3.5.0_Win_x86_install_multi.msi I get 5be60f638b0f4eb60994d633a12ccb57 (that does not match with the previous one from Anonymous).
I have used the tool “MD5sums 1.2 freeware from Jem Berkes -” with the simple command line as follows:
md5sums libO_3.5.0_Win_x86_install_multi.msi

Downloading it from “” I get the same MD5 (5be60f638b0f4eb60994d633a12ccb57).

Unless you have an answer to the original question, please do not post here. Thank you!

Attempted install on Windows 7 x64 fails consistently when I run the .msi file after a direct download. The message is: The WIndows Installer Service could not be accessed.

The BitTorrent version also fails. This message is: Windows Installer cannot be found.

Both of these are suspect, because the Windows Installer Service has been used in the last several days for other programs.

Unless you have an answer to the original question, please do not post here. Thank you!

Click on the “Info” link underneath the main download link and it will take you to a list of mirrors.

I downloaded the one from the mirror and it worked perfectly.

after three failed attempts to install version 3.5.3 with error 1335, i downloaded v3.5.5, after 2 install attempts, still encountered the same error 1355. both torrent files downloaded from Libre Office.

here’s what i tried that worked (to my surprise)… blocked internet and disabled (avast7free) antivirus, then i got it installed on win7homepremium x86 without errors!

hope this helps!

Latest releases (including 3.6.0) fails to install when downloading directly from http. Getting from torrent, installs without a problem (md5 sums differ).