LibreOffice install error "Files in Use"

I am trying to update my installation to on Windows 7. When I run the installer, I get the error dialog box “Files in Use”, Windows Explorer (Process Id: 3188), and the installation cannot proceed.
I tried to disable Windows Explorer extensions in the custom install but it’s still the same.

Since you can’t really exit Windows Explorer, how can I determine what the problem is and how to fix it?

Could you add more details about the error? Does it say what files are in use? (By any chance, does it say a previous version is still running?)

Reported as

Bug 69066 - Upgrading LO requires user to terminate Explorer.exe on Windows

Status: NEW

(… and duplicate fdo#71163: “If you tell it to ignore it, it will not proceed until you close it. I had to go to task manager and kill explorer.exe to finish installing. Then, you have to re-launch explorer.exe to be able to use anything in windows 8.1”).

Based on the bug reports, it seems to only affect 64-bit AMD Windows systems. The work-around mentioned might work, but seems a bit extreme to get the software installed.

I confirmed a better (and definitely simpler) workaround for this problem, at least in my case.
See comment 12 in the Bug 69066 bug report.

@robert8946 – Thanks for confirming this workaround.