LibreOffice won't install

The install starts, but aborts with the message “Access is denied.” I’m using Windows 7 Professional 64-bit, and my account is an Administrator account. I tried turning off my anti-virus software, but I get the same result.

Today I tried to install LibreOffice 4.4.2, and the same thing happened.

I want to try LibreOffice, but if it’s not going to install on my computer, I can’t use it.

If you have a brother printer - kill off the brother control center from taskmanager. Some odd glitch causes the program directory to be in use and thus blocks even a system user (PsExec -i -d -s) from removing or accessing it.

I have Windows 7 Professional 64 Bit and my account is an Administrator account. I have a Brother printer and cannot install LibreOffice 4.4.3. What do you mean by ‘kill off’ the Brother Control Center from Task Manager? I have tried to modify the 'permissions in Brother but still no success in installing LibreOffice. (Error 303. Installer has insufficient privileges to access directory: C:\Program Files (X86)\LibreOffice 4\program. The installation cannot continue. Log on as administrator)

Thank you. I’m afraid I don’t have a Brother printer, I have an HP PSC1610. Any other ideas?


A friend advised “Try opening Control Panel > Programs and Features > View installed updates then checking for Security Update for Microsoft Windows (KB2918614). Uninstall if you have it, then reboot, and try installing again.” I found that update, uninstalled it, rebooted, and the installation worked.

My friend found a link to the following document, which described the bug and the solution: