Libreoffice 6.2 envelopes broken

I’ve tried on three different computers all with fresh installs and each time I try to print a #10 envelope the page defaults to C5.
system details: Version: (x64)
Build ID: 98c6a8a1c6c7b144ce3cc729e34964b47ce25d62
CPU threads: 2; OS: Windows 6.1; UI render: default; VCL: win;
Locale: en-US (en_US); UI-Language: en-US

The only way I’ve seen to get close to fixed is using a custom template, just wondering if this is wide spread before I start updating more clients.



See no problem in Mint 18.03 w LO v6.2.0.3 installed. Tried with Insert->Envelope and Page methods. Each produced a #10 at time to print. This with an inexpensive Pixma 2520 printer.

No it’s a brother MFC-J497DW. I also tried on another windows 7 box with an HP2015 and got the same thing C5 envelope for every # envelope.

Might be Windows related. Seen other situations where reloading the printer driver worked but that’s all I can state as I don’t use Windows anymore.

If still having a problem, file a bug report → Bugzilla.