LIbreOffice won't open at all

I am using LibreOffice on an HP G60-120 with Windows 10 Pro. Since installing the latest version of LibreOffice I am unable to open any documents or spreadsheets, or the program itself from the Start menu. A malware scan of the files was clean. A repair reinstall went okay but didn’t fix it. There are no missing drivers. Defaults are unchanged. I can’t afford to lose my settings and dictionary so I don’t want to do a clean reinstall, but if I can save them some way I’m willing to try it.

1 Like

I’m having the same problem.
Have done multiple installations and nothing opens on this computer.
My account on a different computer works just fine!


  • Right click -> Run on Windows Start menu
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode into Open text field (including the double quotes)
  • Click button Continue in Safe Mode in the dialog (if it appears)

If that works, then you need to reset your LibreOffice user profile (Reset to factory settings -> [x] Reset entire user profile in the dialog above)

Thanks for the reply. I tried it just as you suggested twice, but each time I got something like a blank command prompt window that closed in just a few seconds.

Ok, then

  • Right click -> Run on Windows Start menu
  • Type cmd into Open text field
  • Type "%ProgramFiles%\LibreOffice\program\soffice" --safe-mode and ENTER
  • Provide the error message you get.

I have tried everything that has been suggested and still nothing. I don’t know what to do now. Please help.

@anon73440385: It didn’t work either. There was no error message or anything else. Nothing happened, just black screen.
I also tried another repair reinstall, and there I got an error message: “Warning 1946. Property ‘System.AppUserModel.ID’ for shortcut ‘LibreOfficeCalc.lnk’ could not be set.”
@bargi: It didn’t call for a restart, it didn’t show a crash, and it didn’t ask for a report. Just the error message above and nothing else.

The error message isn’t an error but a “Warning:”, which means that there will be no links (probably no Libreoffice icon on the desktop - forget that for now). Could you add %ProgramFiles%\LibreOffice\ (now without the double quotes) into the Windows Explorer location bar and do you see any content?

I can’t afford to lose my settings and dictionary so I don’t want to do a clean reinstall,

I clean re-install won’t touch your LibreOffice user profile (btw: The --safe-mode approach above is also about to safe you current user profile). If you want to backup your user profile, type %appdata%\LibreOffice into Windows Explorer location bar and make a full copy of the directory called 4 to some safe place.

Opaque, thanks again for answering. (I don’t know if this counts for anything but my only LO shortcut is for Writer in the taskbar.) I went through File Explorer and it opened up the LibreOffice folder in program files. I see 5 folders and 4 files; the files are documents and seem irrelevant . The folders are help, presets, program, readmes, and share. Just to see, I went into the program folder and tried to open swriter.exe and soffice.exe. Neither one opened, Meanwhile, I have copied “4” into a folder on the desktop. What do you suggest next?

I don’t know how or why it happened, but yesterday Writer started working again. I got a not-finished-saving message for a document that was already moved, so maybe it was just stuck on that. Anyway it’s good now. Thank you for the replies.

I checked to be sure that had actually downloaded onto my computer. I then checked to repair the program and Windows reported that it was working on it. I had to restart but now everything is fine. LO sent a message that the program had crashed and wanted a report which I sent. If it works for you, this is a much simpler way that the above suggestions.