LibreOffice does no launch on Win10


I’ve been working with LibreOffice on Win10 for a while. Suddenly, today, I now get an error:

The application cannot be started.
Cannot open

I’ve attempted to launch LO using safemode - I still get the same error.

I’ve attempted windows repair, and I get the following error:

Error 1137.An error occurred while attempting to create the directory C:\Program Files\LibreOffice\share\config\soffice.cfg

followed by the error

Internal error 2330. 1392, C:\Program Files\LibreOffice\share\config\soffice.cfg\simpress

Manually deleting the config folder fails.
The SSD is a brand new and no other corruption exists.

I’d completely remove and reinstall LibreOffice and you may need the following tool from Microsoft

See also - FAQ - General Installlation issues, which also mentions the MS support link.

Thanks for the answer, however, that just removes the program, but the corrupt folder is still there, preventing a reinstall.

I now think this might be a SSD / Win10 issue more than a LO one.

EDIT: The issue was with the SSD/Win10 - I was able to resolve it by a long repair procedure using
“bcdedit /set bootmenupolicy legacy” and repairing my windows installation.