Libreoffice 6.4.5.2 CALC autoformat style is disabled, hot to enable

LibreOffice 6.4.5.2 CALC the autoformat style option es disable, how to enable to apply autoformat to a table.

When I select a table-range including title headers, when i go to Format-Autoformat Style is unable to select.

How can I able the Autoformat Style option

I have the same problem, so I would like to know if you have found a solution

I had this issue in 6.2.7.1 & 7.0.4.2 - turns out you need to select at least 3x3 cells for the “Autoformat Styles…” menu to enable.

I only had 2 columns, so afterwards I just selected the 3rd column and then Format → Clear Direct Formatting.

How to apply Autoformat Styles you can read here in the description.

https://wiki.documentfoundation.org/Videos/AutoFormat_Table_Styles

I hope it helps you.