LibreOffice crashing on Windows 10

I’ve uninstalled LO 6.4.5, installed new LO I can get into welcome screen, but while I enter any document (or create new one) it’s crashing.

What’s the problem?

Crash report

Test user profile causing the issue:

  • Start in Safe Mode using Help -> Restart in Safe Mode and confirm the restart using button: Restart
  • Click button Continue in Safe Mode
  • Open a file and test whether the problem is gone


To reset the user profile perform:

  • Start LibreOffice
  • Start in Safe Mode using Help -> Restart in Safe Mode and confirm the restart using button: Restart
  • Archive your profile expanding Advanced (click on the word Advanced right above Help button) and click Archive User Profile button
  • Select option Reset to factory settings
  • Activate [x] Reset entire user profile
  • Click button Apply Changes and Restart

Hope that helps.

This solution worked for me. (I’d up vote if I had enough karma).

Thank you Sir, it worked for me too. Meet the same problem at macOS 10.15.5 with the same solution.

Neither of the above solutions worked for me. Crash report
Worse it even left a small window for Document recovery which was totally unresponsive and required Win Task Manager to close it! It appears that something has happened which has made LO unusable on this i5 desktop machine!. I am using Win 10 Ver 1909 Build 18363.9 I have removed LO reinstalled the earlier 6.4 and even 6.2 which I know worked fine, but they both now crash when trying to save or save as a document. This also applies to to Calc spreadsheets. Strangely LO 7.0 works fine on my AMD laptop with Win 10 ver 2004 . A bug report Bug 136556 has been submitted via Bugzilla.

As I suspected the problem lay with one of the Win 10 updates and although Chkdsk C: could find no errors The System File Checker Utility (SFC) found errors as did the DISM Scan (Deployment Image Servicing and Management) which could not be repaired.

Rather than go for a Windows recovery I tried the Win 10 feature update to Ver 2004 which after it had finished cured the problem, presumably overwriting whichever dll was corrupt…It also cured a problem with the Microsoft Management Console which prevented me accessing Disk Management.