libreoffice crashes when password protecting documents

Hello. I started using LibreOffice many years ago, since its first edition, and before I was already using OpenOffice…
I never had any problem in the past, using either the Windows edition or, more often, the Linux Debian edition.
About three years ago I started using LibreOffice, Debian version, with the Linux environment for Chrome OS and I never had any problem with that.
For security reasons, that I’m not here to explain, I have to password protect some of my Calc Spreadsheet and Writer Documents, shared on different platforms. In the past I never had any problem with that either.
Now, after updating LibreOffice to the I started having problems (crashes) opening any password protected documents. LibreOffice started crashing, also, every single time I try to save with password protection any Calc Spreadsheet or Writer Documents (I haven’t try with Impress, Draw or Base just because I’m not using them). The glitch always happens when I try to confirm the password during the saving process.
(Linux debian version, used on Linux for ChromeOS:
Version: / LibreOffice Community
Build ID: 47f78053abe362b9384784d31a6e56f8511eb1c1
CPU threads: 2; OS: Linux 5.4; UI render: default; VCL: gtk3
Locale: en-US (en_US.UTF-8); UI: en-US
Calc: threaded)

Does anybody experienced the same problem? Is there a solution for this?
Thank you for your help…

Have you tried to perform your procedure while running in LibreOffice Safe Mode (Help -> Restart in Safe Mode)?

Thank you for your tip… I tried, but it didn’t worked. Even running in Safe Mode the glitch didn’t disappear…