Libreoffice 7.1 fails to work

Downloaded Files and did the rpm -Uvh *.rpm
noticed Error but seemed to install ok.
Wrong namespace on document element in ‘/usr/share/mime/packages/blender.xml’ (should be

Then tried to run libreoffice7.1 and it shows startup screen, but then eventually just drops to prompt.

This is on Fedora 32 system which has running from the Fedora Repos.
Tried both as regular user and as root user. Same results.

Eventually, just uninstalled it with
rpm -e rpm -qa | grep libreoffice7.1 rpm -qa | grep libobasis7.1

Not sure what the namespace error message involves??
In the past, I’ve had no issues installing the later versions to see what they look like before Redhat/Fedora actual add them. First time I’ve had a failure for it to work at all??

Downloaded the Appimage, and it does the same thing. Splash screen then nothing.
poll([{fd=5, events=POLLIN|POLLOUT}], 1, -1) = 1 ([{fd=5, revents=POLLOUT}])
writev(5, [{iov_base="<\2\2\0\2\0 \3<\0\2\0\0\0 \3+\0\1\0", iov_len=20}, {iov_base=NULL, iov_len=0}, {iov_base="", iov_len=0}], 3) = 20
poll([{fd=5, events=POLLIN}], 1, -1) = 1 ([{fd=5, revents=POLLIN}])
recvmsg(5, {msg_name=NULL, msg_namelen=0, msg_iov=[{iov_base="\1\2?\0\0\0\0\0\4\0`\1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0", iov_len=4096}], msg_iovlen=1, msg_controllen=0, msg_flags=0}, 0) = 32
shutdown(5, SHUT_RDWR) = 0
close(5) = 0
futex(0xc71698, FUTEX_WAIT_BITSET_PRIVATE|FUTEX_CLOCK_REALTIME, 0, {tv_sec=1615124934, tv_nsec=90237000}, FUTEX_BITSET_MATCH_ANY) = 0
futex(0xc716a0, FUTEX_WAKE_PRIVATE, 1) = 0
close(6) = 0
exit_group(132) = ?
+++ exited with 132 +++
last lines of strace…

This is Linux not windows?? The users account works with no problem with the libreoffice from fedora repos, but neither the RPMs downloaded from site or the AppImage do anything beyond the initial splash screen.

Both this user account and the root user account run the Libre Office with no problem, so don’t see how it could be a corrupted account. It does show an issue with the blender.xml file that has an https instead of what it says should be an http: A number of lines in strace with (Resource temporarily unavailable) and ends with exit_group(132) with both the 7.1 RPM install and the AppImage.

NO. It fails with a new account in exactly the same way…
Only bringing it up and safe-mode and disabling the hardware acceleration will then get it to work??
Check the previous setting and no hardware acceleration is set. Only show option for OpenCL, but that is not selected.
The safe-mode then allows for turning off the OpenCL, OpenGL, and Vulkan hardware acceleration and that fixes it. So, I’m assuming that something is turning on this hardware acceleration since I did not select it. Do know that the notebook have issue on does have the Vulkan video, since if I run wine I see a message that support for it is not complete?? After disabling the hardware acceleration it works, but must do that for each user. So, the fix is simple, but gives no indication of it, just doesn’t work as is.
So a new account does not fix the problem, it is something the turns on hardware acceleration…