LibreOffice 7.1 Writer - styling individual cells in table

I can’t figure out how to select a group of cells and style just those cells - for instance, I have a table and I want to put a border around some of the cells. I select them, but when I go to properties, it puts the border on the entire table. Is this possible, or am I doing it wrong?


I select some cells in a table, select Table - Properties... - Borders tab, select a line arrangement, click OK, and the borders are only applied to the selected cells. (Works for the “styles” as well, but note that the so-called table styles work more like macros and aren’t real styles at all.) It only applies the borders to the entire table when I don’t have anything selected. Are you sure that you don’t accidentally cancel the selection when you open the table properties?

I highlight the block of cells I want (they highlight in blue), then click Table, Properties (at this point, the cells are still highlighted in the background). Then I select the borders (I’m using the Outer Border with Inner lines preset) and click OK, and the entire table gets that border.

I also tried right-clicking the selected cells and going to Table Properties, and the same thing happens.

I unchecked “Merge adjacent line styles” but that makes no difference.

I tried Styles (which I didn’t think of before) and that works, but adding borders also increases the row height by about 50% higher than it was before (and I can’t find a row height settings to change it).

So I’m getting closer. Thanks for your help so far.

You didn’t tell us what version of LibO you use. What you describe, looks like either a bug (version is relevant then) or some document corruption. - I’ll upgrade to the latest and try it. works as you stated above. I should have upgraded. Sorry for causing this trouble.

1 Like

No problem. Thanks for getting back and telling that it works after upgrading.