LibreOffice Calc - Delete Insert Comments

LibreOffice Calc. - Norwegian
I have enabled insert comment (Ctrl-Alt-C). This was a mistake. How do I get rid of it.
The help file says.
To show or hide the comment indicator, choose Tools - Options - LibreOffice Calc - View and mark or unmark the Comment indicator check box.
But I can’t find any check box.

Don’t go changing the settings; just right-click in the cell and select Delete comment from the context menu. Or in the menu click Sheet > Cell comments > Delete comment. Cheers, Al

1 Like

Sorry that do not work. All possibilities in Cell Comment are not active.
But first the long story.
This Calc-sheet is made in MS- .xisx
I have converted it to .ods to correct some data.and then convert it back.
I have done this many times before without any problems.
But this time I have obviously hit Ctrl-Alt-C or something and all cells in the sheet get a red frame and one comment field every time I enter data.

This happened today after I updated Libre Office to 7.2.1

tor. 23. sep. 2021 kl. 13:25 skrev EarnestAl via Ask LibreOffice <>:

The problem is that you diagnosed the issue and just gave your diagnosis, instead of giving us the symptoms.
You have turned on Track changes which is Ctrl+Shift+C. To turn off Track changes. Click Edit > Track changes > Record so it is no longer highlighted. You will probably see a dialogue box asking if you want to turn off track Changes, OK it. Unlike in Writer that should accept all changes and remove all the change highlighting.

If you do want to run through the changes individually, then before doing the above click Edit > Track changes > Manage then accept or reject each change before turning off Track changes. Cheers, Al

Thanks that solved my problem. :sunglasses:

tor. 23. sep. 2021 kl. 23:18 skrev EarnestAl via Ask LibreOffice <>: