LibreOffice Calc losing functionality

  1. cannot access sheet tabs (posted 7jan13)- I click furiously at the separator, but nothing happens: all that is shown is: Sheet 1/4 - or2/4, etc
  2. =Sheet3.C4 returns hashREF
  3. Column letters have disappeared
  4. F1 sends me to website,does not open installed Help

LibreOffice build: 3.5.0rc3


Are you still having problems here?

Regarding your point #4:

F1 sends me to website,does not open installed Help

That’s the same behavior I see with a current LO 4.0 build. The help is available online by default, and offline if you install a separate help package.

I would suggest for your other problems that you try installing the latest release, which is currently LO 4.0.1.

Which LiO version are you using and which OS?

Does it happen only on 1 sheet or do you observe the same behavior on other sheets as well?

Was the sheet originally created in LibO or in EXCEL or any other SW?

Did you delete your user profile? Please have a look at

user version 3.6.43 as above. It happens on every sheet I have tried on every workbook, all created in LO; and no I have not deleted either my profile or the sheets being referenced (thanks be, since they contain my students’ marks)

LibreOffice build: 3.5.0rc3
User profiles exist under W7 - /AppData/Roaming/LibreOffice/3/user/ for :
gallery - i.e. a second file called gallery with same path

Hooray: Point 1 solved - repeated if intermittent clcking has finally opened up the searator, so that I have got the tabs back.

However Points 2,3& 4 still stand for 1 spreadsheet; and

  • Point 2: Sheet - cell ref produces error,
    & Point 4: f1 goes to this website, not to local PC intalled Help

apply to all of my sheets that I have tested (about 9)

If =Sheet3.C4 returns #REF! then you deleted either Sheet3 or column C or row 4.

Would an upgrade to 3.5.7 or 3.6.4 be a possible solution for you?

have upgraded to and same probs. =Sheet2.C5 now gives error message hashNAME? (sorry, short of hash character on this keyboard), and F1 still goes towebsite not downloaded and installed Help