Libreoffice does not display correctly

Please, help me.
How I can resolve such issue with non correct interface?
Can not see: FILE, EDIT and etc.

OS win 10 home.

I already tried this: Libreoffice does not display correctly
it does not work at me.

I have the same issue, it seems to be connected somehow to Java (JRE), i had the same problem with other programs using Java.

May be another case of OpenGL wrongly enabled.
What Version of LibO? When installed? What changed last?.
Try to disable ‘Tools’ > ‘Options’ > ‘View’ > ‘Use OpenGL for all rendering’

If you cannot open the ‘Options’ dialog using the mouse, you can try Alt+T Alt+O.

If still no succes you may reset the user profile. Probably you need to install a recent version in advance (>=5.3.3).

link text

I can’t it disable. Clearly installed.
My version: 5.3.4
This problem appeared after last Windows 10 Creators Update.
With: “–safe-mode” same issue.
For example with Open office I do not have such issues, but I do not want to use open office.

(Apache) OpenOffice does not use OpenGL anyway.
I wouldn’t like to guess in what way the Win 10 upgrade may have triggered the problem. As an extreme possibility there can be a new driver for your graphics card…The Creator nonsense may require it.
Try the user profile thing. But be careful to not lose templates and macros which are stored there.