LibreOffice doesn't appear in Mac Launchpad nor in Finder

Why can’t I find the app in the launchpad or finder? If it isn’t in the doc I have to reinstall from the download file to run the app.

A search in Finder for LibreOffice.exe returns nothing. A search for Finder returns a couple of folders but none includes the .exe file


A search in Finder for LibreOffice.exe

There is no such thing called LibreOffice.exe on macOS (The executable is called soffice and located in /Applications/ ). Though I don’t understand why you don’t find LibreOffice in Launchpad you can

  • Start Finder
  • Double click on Applications in the left pane (see remark below)
  • Double click on in the right pane.

**PS:** If you don't see **Applications** in the left pane you need to check `Finder -> Preferences -> Tab: Sidebar -> Favourites: [x] Applications` first.
![image description](upload://bUkaUK7FFX7tSMKv49Xi5iNalwL.png)

Accidental remark Don’t forget to provide Full Disk Access to LibreOffice, otherwise you may face save problems.

Hope this helps.

Thanks so much for this prompt answer. In Finder I do not see the path: /Applications/

I think I am looking in the right place because I do see Image and with different names between these two; just not

So, my impression is that the installation didn’t create this path; somehow, the application runs but not with this installation result.

Can you give me any other suggestions as to how to de-bug my problem?
Thanks so much.

Did you install LibreOffice at all? If - yes how and where did you get your installation package from?

Did you follow the installation instructions at macOS | LibreOffice - Free Office Suite - Based on OpenOffice - Compatible with Microsoft?

I downloaded the app from LibreOffice’s site and just ran the download installation executable. I glanced at the get-help file but didn’t follow it.

Are there steps in the get-help text which, if not followed religiously, will result in the behavior I’m observing?

I glanced at the get-help file but didn’t follow it.

You did not follow installation instructions but expect LibreOffice being installed? Please explain, why I should understand this.The result and your question proves not following installation instructions being the wrong approach.

I started over.

I opened Readme_en_US and found:

. . .
System Requirements

  • MacOSX 10.9 (Mavericks) or higher

Please make sure you have enough free memory in the temporary directory on your system, and please ensure that read, write and run access rights have been granted. Close all other programs before starting the installation process.

Installation of LibreOffice on Debian/Ubuntu-based Linux systems

. . .
I take it that the instructions for a MacOSX are to be found in these two sentences. I need not search any farther.

My OS is 10.14.6 which is > 10.9.
I am confident I have enough free memory and have r/w/run privlidges; however, I was not prompted for my Administrator password as I would have expected.

I clicked on the icon and it ran to completion without error.
Still no Applications/ directory.

. . I take it that the instructions for a MacOSX are to be found in these two sentences. I need not search any farther.

Again the instructions for macOS are here. And if you don’t follow these instructions, you won’t get LibreOffice installed. And indeed you need not search any farther, since I gave you the link long time ago.

I clicked on the icon

??? - How could you click on that icon if

> Still no Applications/ directory.

You see me completely confused by your descriptions.

After running the installation application the icon appears in the menu bar on the desktop. Finder is at the top, Launchpad is next, then various other pinned applications. And just above Trash, Downloads and documents is the LibreOffice icon. I can click on it and it runs just fine from there.

When Mac logs-out, LibreOffice disappears from my menu bar. I can’t find it (as described above in Finder or Launchpad). To again use LibreOffice I have to run the and complete the install process again.

I presuppose that I’m doing something wrong. However, I don’t see where I’m taking some wrong choice in running the installation. I’m offered no prompts to respond to. Installation seems to run completely normally.

I can imagine that I could be failing to prepare the “ground” for installation. However, from the instructions in the read me file the only things I can see is to close all other applications (which I did), make sure that I have enough memory and rights.

If you find the Icon on the dock (I assume that’s what you call “menu bar”) then

Right click on the Icon -> Options -> Keep in Dock before you do anything and and will survive any reboot.