Libreoffice doesnt detect IBM Semuru ver 11-15

EDIT @Hrbrgr:

bug report link tdf#148894

Hopefuly im in the correct forum

libreoffice doesnt detect the latest IBM Semuru open edition JRE/JDK ver 11.0.15
i tried to use the add java from advanced and tried the zip version of the JRE

it can detect the older version of the IBMSemuru ver 11.0.14+1
and the Adoptium (Formerly AdoptOpenJDK) ver 11.0.15

JDK version openjdk version “11.0.15” 2022-04-19
IBM Semeru Runtime Open Edition (build 11.0.15+10)
Eclipse OpenJ9 VM (build openj9-0.32.0, JRE 11 Windows 10 amd64-64-Bit
Compressed References 20220422_352 (JIT enabled, AOT enabled)
OpenJ9 - 9a84ec34e
OMR - ab24b6666
JCL - b7b5b42ea6 based on jdk-11.0.15+10)

LibreOffice version Version: (x64) / LibreOffice Community
Build ID: 49f2b1bff42cfccbd8f788c8dc32c1c309559be0
OS: Windows 10.0 Build 19044; UI render: Skia/Vulkan; VCL: win
Locale: en-US (en_US); UI: en-US
Calc: CL

link to IBM Semuru ( im using the Open Edition)

Please don’t use tag “bug-report” here (I have removed the tag), for Bugreport go to Bugzilla.

ok noted
have just made an account and posted a bug report
bug report link tdf#148894