Libreoffice ODT files, encrypted by Boxcryptor, are not opening

But no problem with PDF files in the same folder. No detectable problem before update to Libreoffice, tried going back to 4.1.3.??, same problem. Went back to
Running Windows 7 Home Premium, Service Pack 1.
All files in the folder have .bc suffix.
Error messages: “C:\Users\xxxx\AppData\Local\Temp\lu3jp9j7.tmp\lu3jp9j9.tmp does not exist.” and “Object not accessible. The object cannot be accessed due to insufficient user rights.”

Do you mean that you have used encrypted ODT files with previous versions (some version before 4.1.3) of LibreOffice without problems? What version did you use that worked?
I am not familiar with Boxcryptor. Does it decrypt files on the fly when you open them? If not, how can PDF files be opened?

Having the same issue with LO on Windows 7 Pro x64 when opening files encrypted with encfs. The documents open fine in Microsoft Word/Excel but not in LibreOffice. Same documents open fine in LibreOffice 4.1 on Ubuntu 12.04.4.

Same problem here. Using an EncFS directory, which worked well using LibreOffice 4.0, upgraded to 4.2 and I get the same error. Works well with EncFS and LibreOffice 4.2 under Ubuntu (13.10 and 14.04).

Same problem seems to be reported here:
and here:

Had the same problem with a file on an encrypted volume.
After dismounting and remounting the encrypted volume I could open the file without problems.