Libreoffice-online doesn't work

I tried to build libreoffice online under this direction “GitHub - LibreOffice/online: Read-only Mirror - no pull request (use instead)”.

After I compiled them all without error, I run loolwsd. I did not see any fatal errors when loolwsd running.
But the document did not show up when I tried to visit the url with a browser (I tried both chromium and firefox)

Additional, no error occurred in the browser. All I got were basic components like buttons on the page.

Detailed log of loolwsd and some notes can be achieved here

Any help will be appreciated.
Thanks a lot!

I have a suspicion that you were hit by the OpenGL bug. See Q64314 for more info + fixes.

Please follow the instruction to build LOOL. A clue for you is that we needed to use CentOS 7.2 becasue other Centos version was not capable to compile LibreOffice Online. We also know that LibreOffice Online is already deployed it in the website to edit excel online and word online documents. LibreOffice Online is great.