LibreOffice Spell-check background dark mode

Hello Community,
I trying to fix The Background appearance on LibreOffice Spell-checker in Dark mode.

Dos anyone could tell me how to make Matcha-dark- works well with LibreOffice Spell-checker?

In the following Picture the Text and Background is in Dark and is so not really useful.

And in the Light mode it would be fine but that isn’t the mode I want.

best regards

I using the following Linux system:

  Kernel: 5.17.9-1-MANJARO arch: x86_64 bits: 64 Desktop: Xfce v: 4.16.0
    Distro: Manjaro Linux
  Type: Laptop System: Dell product: XPS 15 9570 v: N/A
    serial: <superuser required>
  Mobo: Dell model: 0D0T05 v: A00 serial: <superuser required> UEFI: Dell
    v: 1.15.0 date: 12/25/2019
  ID-1: BAT0 charge: 66.4 Wh (100.0%) condition: 66.4/97.0 Wh (68.5%)
  Info: 6-core model: Intel Core i7-8750H bits: 64 type: MT MCP cache:
    L2: 1.5 MiB
  Speed (MHz): avg: 3817 min/max: 800/4100 cores: 1: 3900 2: 3900 3: 3693
    4: 3606 5: 3591 6: 3736 7: 3900 8: 3900 9: 3900 10: 3900 11: 3900 12: 3879
  Device-1: Intel CoffeeLake-H GT2 [UHD Graphics 630] driver: i915 v: kernel
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Ti Mobile] driver: nvidia
    v: 510.73.05
  Device-3: Logitech Webcam C600 type: USB driver: snd-usb-audio,uvcvideo
  Device-4: Microdia Integrated_Webcam_HD type: USB driver: uvcvideo
  Display: x11 server: X.Org v: 21.1.3 with: Xwayland v: 22.1.1 driver: X:
    loaded: modesetting,nvidia gpu: i915 resolution: 1: 1920x1080~60Hz
    2: 1920x1080~60Hz
  OpenGL: renderer: NVIDIA GeForce GTX 1050 Ti with Max-Q Design/PCIe/SSE2
    v: 4.6.0 NVIDIA 510.73.05
  Device-1: Intel Cannon Lake PCH cAVS driver: snd_hda_intel
  Device-2: Logitech Webcam C600 type: USB driver: snd-usb-audio,uvcvideo
  Sound Server-1: ALSA v: k5.17.9-1-MANJARO running: yes
  Sound Server-2: PipeWire v: 0.3.51 running: yes
  Device-1: Intel Wireless-AC 9260 driver: iwlwifi
  IF: wlp59s0 state: up mac: <filter>
  Device-1: Intel Wireless-AC 9260 Bluetooth Adapter type: USB driver: btusb
  Report: bt-adapter ID: hci0 rfk-id: 1 state: down
    bt-service: enabled,running rfk-block: hardware: no software: yes
    address: <filter>
  Local Storage: total: 1.82 TiB used: 1.21 TiB (66.7%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 EVO Plus 2TB
    size: 1.82 TiB
  ID-1: / size: 1.79 TiB used: 1.21 TiB (67.8%) fs: ext4 dev: /dev/dm-0
  ID-2: /boot/efi size: 256 MiB used: 453 KiB (0.2%) fs: vfat
    dev: /dev/nvme0n1p1
  ID-1: swap-1 type: file size: 5 GiB used: 4.2 MiB (0.1%) file: /swapfile
  System Temperatures: cpu: 91.0 C pch: 59.0 C mobo: N/A
  Fan Speeds (RPM): cpu: 4902 fan-2: 4933
  Processes: 487 Uptime: 2h 7m Memory: 30.98 GiB used: 14.32 GiB (46.2%)
  Shell: Zsh inxi: 3.3.16

Mine is like that and I don’t know how either…

1 Like