LibreOffice Vanilla quit unexpectedly after Update.

I just updated my LibreOffice Vanilla. It had been working fine up until the update. I have MacOS High Sierra 10.13.6. LOV will not even open. ALWAYS get the following message: “LibreOffice Vanilla quit unexpectedly.”

I click on the program icon, and immediately I get the above message. It never opens, and just asks me to ignore or send a report to Apple.

[Edit - Opaque] Shortened title and put lengthy old title into details

Not sure whether LibreOffice Vanilla installs the same way like macOS version from TDF does, but you might give a try to the following test:

  • Open a terminal (If you don’t know how - Open Launchpad and search for Terminal)
  • Execute: /Applications/ --safe-mode
  • Provide a feedback whether you get it restarted this way.

The only change is that, of course, it’s LibreOffice Anyway… My father is having this exact problem, doubly embarrassing as I’d had to persuade him to get it precisely so it would get updates - ever, and then the very first update killed it. I told him to try the above to see what happens, and am yet to hear back, but I’m not hopeful because we already tried moving ~/Library/Containers/com.collabora.libreoffice-free out to clear all profile data, and it didn’t help. Neither did deleting/reinstalling app itself. I suspect a post-High Sierra API call got into this build. No issues on my Big Sur machines. (He’s going to get an M1 MBA soon… but not just yet.)

NB: Update is specifically to He’d used for a couple of weeks before with no issues.

Tried both above ( and No such file was the response.

having the same problem, tried all the above to no avail. It replies back … No such file or directory