Libreoffice (writer, calc) no longer starts, Ubuntu 16.04

Hi, Libreoffice Writer and Calc no longer start/work. It had worked for four years. Updated Ubuntu software on 31 May 2016. Details:

Ubuntu 16.04 LTS

soffice --version
LibreOffice 10m0(Build:2)

soffice --writer
Application Error

soffice --calc
Application Error

Tried twice to uninstall, remove ./config/libreoffice, reboot, reinstall, with same results.

HP Envy Laptop computer, with NVIDIA GeForce GT 630M driver

(Also tried sudo apt-get install nvidia-304-updates, reboot, and no luck).

Driver → Using NVDIA legacy binary driver - version 304.131 from nvidia-304-updates (proprietary)

Can’t locate Libreoffice error log file. Any additional information needed?

Update: purged, reinstall, same effect. Here is log file entry when starting with debug enabled:

Thread 1 "soffice.bin" received signal SIGBUS, Bus error.
0x00007ffff6c0a4d2 in ?? () from /usr/lib/libreoffice/program/
#0  0x00007ffff6c0a4d2 in ?? () from /usr/lib/libreoffice/program/
#1  0x00007ffff6c0c59b in ?? () from /usr/lib/libreoffice/program/
#2  0x00007ffff6c0cc98 in vcl::OpenTTFontFile(char const*, unsigned int, vcl::_TrueTypeFont**) () from

Hi, my build is
Build ID: 1:5.1.2-0ubuntu1
so slightly different than yours.
Have you tried to “purge” with
sudo apt purge libreoffice* and then erase your local profile (or better, just rename it)?

Hi Paolo, I’ll try again (third time)

  1. sudo apt purge libreoffice*
  2. sudo apt autoremoveote: the re
  3. rm -rf ./config/libreoffice*
  4. download Libreoffice 5.0.6 for Ubuntu (the previous version)

Same results, Application Error occurs at 10 seconds after startup.

Why do you download it? I always use the one from the repository that is generally safer and better.

I can confirm that 5.2 Beta1 is working without major issue on 16.04 – and basically without minor issue as well.

Hi Intmarine, the reason I gave the graphics card adapter is the Libreoffice readme states:

Difficulties starting LibreOffice (e.g. applications hang) as well as problems with the screen display are often caused by the graphics card driver. If these problems occur, please update your graphics card driver or try using the graphics driver delivered with your operating system.

Libreoffice works well on 16.04 on my two other computers.

Alas! Nuance that was lost on me.
Good luck to us all.

I did the following to get it to work:
To check why it failed I used the strace command:

strace -o libreoffice.txt libreoffice

Then read the file (scrolled til the end) and found out that there was trying to open a file located in /tmp folder.
In my case it was:


So I removed that file:

rm /tmp/OSL_PIPE_1000_SingleOfficeIPC_ccc4c0a8b6a68432cbb5e1b7885af598