LibreOffice Writer: Disable tooltip-like text when typing

I am a relative novice to LibreOffice, using verion (x64) on Windows 10.

As I am typing in a Writer document, a tooltip-like rectangle shows up. For example, as I just type “forms” (without quotes), a rectangular bubble shows up, positioned at 2 o’clock to the insertion point. In the box is the text “forms-publications”.

Is there a way to disable this?

I’m not sure what its purpose is. I thought it might be a suggested auto-completion, but pressing tab doesn’t complete the text. Neither does clicking the bubble, nor attempting to cursor up to select it.

I found an enabled setting under Tools → Options → LibreOffice_Writer → View → Display → Tooltips_on-tracked_changes, but disabling it doesn’t banish the above tooltip behaviour.

I found the answer at Word Completion for Text Documents - LibreOffice Help. And I’m actually finding this potentially handy, so I’m delaying its disablement for now.

If people think this question shouldn’t have been asked, I will delete it…