"libreoffice writer" "text box" how to set default font

Hi all,
Got a form from local hospital and my writing is terrible, illegible after about half of the page.
I’m trying to turn it into a fillable pdf. I’ve got the form scanned as jpg and inserted as background in Writer.
Now I’m creating the text boxes… but have to change the font each time. Default is Segoe UI @ 9pt.
Is there a way to set the default font for ‘text box’ somewhere? I tried clicking on the Forms menu Text Box and can’t see where to set default font.
I’ve looked through Tools > Options > LibreOffice Writer > Basic Fonts and all are set to Liberation Serif.
I can’t find where Segoe UI is set anywhere.
The form is 30 boxes by 3 columns… and I’m only to the 12th box in the first column…

No, but you can change multiple at one time.
Select all you want to change by left mouse click one each while holding the Shift key. When all selected, release the Shift key then right mouse click any of the selected & select Control properties. Any change will change all.

That seems to work… Got it zoomed in so I can only see 5 boxes at a time and was able to select all 5 boxes and verify the font was changed.
BTW got the first column done… 30 boxes… only 60 to go…