LibreOffice Writer will not Launch!

Build ID: 1:5.4.0~rc3-0ubuntu0.16.04.1~lo1
CPU threads: 1; OS: Linux 4.4; UI render: default; VCL: gtk2;
Locale: en-GB (en_GB.UTF-8); Calc: group
32 bit

this is from Libre Office CALC which will open! I cannot even open a new Text Document (word) from the spreadsheet or use file manager to open a file (.odt)

Try to use a new user profile. Very important: Before doing any way described in section 2, backup your user profile so that you can restore it, if a new user profile does not solve your problem.

Tried this down to deleting the user profile (after back up).
exec libreoffice --writer --safe-mode gives ‘safe mode’ screen but will not continue to writer.
However I do now have a crash report (cannot copy paste) but

soffice.bin crashed with SIGSEGV in JNI_CreateJavaVM()

seems most appropiate

Tried : LIBREOFFICE Options - Advanced and turned ‘Use a Java Runtime Environment’ OFF

Writer now Launches.
A Solution of sorts as I only use LibreOffice: Writer / Calc