LibreWriter, random bold letters

Hello All,

After searching a dozen google results from a few different keyword searches I could not find an article with my particular issue.

So while typing randomly the following combination of lets will turn bold in my documents; fj, fl, fk, fb, tt & tf. For the life of me I can’t find the option/feature to turn it off.

I was hoping someone out there has run into the same issue I have. I am currently using LibreWriter version in the Cinnamon Desktop for LinuxMint 18.2. Thank you in advance for the assistance.

  • NLU

What is your locale? Have you checked AutoCorrect options?

Which font do you use on those documents? Can you share a sample document with the problem?