LO 3.5.3 Writer on Windows 7 64 Bit

Installed with UK English. If I type rubbish the misspellings are not marked. If I hit Tools Spelling 6 Gamma I get a message “Continue checking from beginning of document?”. I respond Yes and I get a message “The spell check is complete” and the Spellcheck window disappears. When the window is visible I am unable to click on any of the items. The text language box is blank.

If I click on Tools Language - all other places shows the language as English UK.

I notice that this question has been asked many times before in many places. Is there a solution anywhere?

Hi Anonymous, Thanks for responding to @manj_k’s answer. Did you ever find an answer to your question? There are some new 3.6 builds available for Windows 7, and you could try installing one of them and seeing if it fixes your spellcheck woes. Good luck!

Please check:

(1) Tools → Options → Language Settings → Writing Aids → Available language modules → Edit…

→ Language: English (UK)

  • with checkmark ‘ABC’?
  • checkmark ‘Hunspell SpellChecker’?

(2) Cursor in misspelled word

  • Status Bar shows text language ‘English (UK)’?

(3) Test: Tools → Language → For all Text →[click on] English (UK)

Please upload a sample document [.odt]

Hi Anonymous,

If @manj_k’s answer didn’t help you, then please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format “fdo#123456”.