LO 3.6 has stopped working

I was running LO3.6 perfectly satisfactorily. Then one day I opened LO and it stopped loading after the progression bar had moved along about a quarter of the way.

I tried unistalling and reinstalling to no avail. I tried unistalling and reverting to 3.5 but it too stopped loading in exactly the same way.

Now I cannot run any version of LO.

The only info I can offer is the detail in the dialogue box with the title of this post:

Problem signature:
Problem Event Name: BEX
Application Name: soffice.bin
Application Version:
Application Timestamp: 5012ee18
Fault Module Name: MSVCR90.dll
Fault Module Version: 9.0.30729.6161
Fault Module Timestamp: 4dace5b9
Exception Offset: 0002e9f4
Exception Code: c0000417
Exception Data: 00000000
OS Version: 6.0.6002.
Locale ID: 2057
Additional Information 1: 68dc
Additional Information 2: abb450faa6d0d44ba709cc1c3e29b435
Additional Information 3: 618b
Additional Information 4: e11a5ab518f3f17e58ffe7bff94175a8


Please help.


Seems to be a known bug (#fdo38913) that’s still open. One thing you should check is the Java version on your system - some people report that switching from Java 7 to Java 6 solved the problem. Other people solved this by resetting the user profile. Good Luck!

As suggested below I ‘reset the user profile’ and it worked!



Great - happy that it works now. :slight_smile: