LO 4.4.0 install error on Win7 64 with old version from Group Policy

Trying to install on a PC that had an older version I believe was installed over the network via group policy. When running the downloaded MSI file an error popped up saying can’t find MSI file on the network server. Clicked OK, same error, clicked cancel. Install stopped with old version removed but nothing new installed. Tried running the MSI installer again, it goes by very quickly and reports success but nothing is installed. I tried cleaning out registry with CCleaner, restarted, same thing: reports success but nothing happens. Tried install from command line as administrator, same thing. Any help greatly appreciated! Thanks!

Where did you download from? (I would go to http://www.libreoffice.org/)

Did you also remove or rename the Application Data / LibreOffice folder?

What did you do in your registry?

What was the older version which was installed?

Could you try to install 4.3.6 ? (This is what I would try.)

Thanks for the response. Download was from libreoffice.org. I did try to install 4.3.6 but the same behavior occurred. Did not delete the “Appdata” folder. Will try that next and report what happens. Thanks again!