LO on OpenSuse Leap 15.2, new installation, no menu bar

Hi all,

brand new installation on my father’s pc. No menus are shown, both in Writer and Calc.
Found some hints regarding OpenGL, disabled OpenGL temporarily, no change, menu still not there.
Anymore hints?

Same on my own OpenSuse Leap 15.2 box runs fine.

  • Michael

Is it Tabbed Compact interface? Select the “≡” icon at the top-left position of the window and choose User Interface > Tabbed.

I can’t find any “hamburger menu” style icon :slight_smile:

Did you disable OpenCL instead in error? or OpenGL: Alt+F12 > LibreOffice > View untick OpenGL

Are the menus there if you open LO in Safe Mode? If so then reset your user profile

It might be worth following question 270918 as that seems similar

Followed your hints and tried to enable/disable openCL, openGL. and all maybe dependent / related options. Also Safe Node: No change, menu keeps being inaccessible.
Will drop a comment in the other question also

You might want to look at question 228737 and maybe question 232018


  • NOT an LO issue, but KDE/Plasma
  • Solution: disable the “Application menus daemon” background service in Plasma Settings

THANKS to user “jankusanagi” in IRC channel #kde !!!