LO 7 not running on W10!!

Installed the new 7 version and can´t run it under W10!! Only get a white window and the “Not Running”!!
It only runs on SafeMode!!

Any suggestion?

If it doesn´t run in Normal Mone, will move to another Office!


Hello @Kraal, Take a look at the guidelines at LibreOffice user profile - The Document Foundation Wiki to see if it can be caused by corruption in the user profile.

If it doesn´t run in Normal Mone, will move to another Office!

This isn’t an information required to support a solution to your problem

@anon73440385 You are correct, but it keeps returning the Not Responding white window!!!

If the answer of @EarnestAl did not help you, then the only thing which might fail in your case is rendering. Please start LibreOffice in Safe Mode, but choose

[o] Configure and
[x] Disable hardware acceleration (OpenGl, OpenCl, Vulkan)

and click button Apply Changes and Restart

@anon73440385 Removing the hardware acceleration worked.

Now it opens really fast!

Thank you all.

If it runs in Safe Mode but not in Normal then there is probably some corruption in your user profile.

Close all LibreOffice programs, in File Explorer navigate to “C:\Users[user name]\AppData\Roaming\libreoffice\4” and rename the user folder to, say, user20201107. Leave the File Explorer Window open.

Start LibreOffice; it will re-create the user folder as for a first time user. You will no longer have your autocorrect, dictionary, templates, etc. Close LO. In the File Explorer window copy the autocorrect folder in user20201107 and paste into the new user folder to overwrite the new autocorrect folder. Do for Templates, autotext and wordbook. There might be others but having done these open LO and make sure it runs OK.

Other configurations such as user name in Tools > Options > User Data, adding or removing icons in the toobars and other personalisations you should do manually. Cheers, Al

Thanks, still not working!!

For the records (according to comment of @Kraal )

Disable hardware acceleration using the following procedure:

  • Start LibreOffice in Safe Mode via Windows menu ( or using Windows Key + R and adding ``"%ProgramFiles%\LibreOffice\program\soffice" --safe-mode` in Open text field)
  • Select [o] Configure
  • Check option [x] Disable hardware acceleration (OpenGl, OpenCl, Vulkan)
  • Click button Apply Changes and Restart